LOAD BALANCING (fail over) MIKROTIK

Akhirnya selesai juga menggabungkan dua koneksi internet kedalam satu router mengguna Mikrotik Router OS dengan tehnik  Load Balancing Mikrotik. Catat dolo ah…

Pemberian IP

ether1 –> Lan (192.168.100.1 netmask 255.255.255.192 )

ether2 –> Vsat (118.98.xxx.xxx netmask 255.255.255.248 )

ether3 –> Speedy (192.168.1.2 netmask 255.255.225.0 )

Mickrotik Commad:

/ip address add address 192.168.100.1 netmask 255.255.255.192 interface ether1

/ip address add address 118.98.xxx.xxx netmask 255.255.255.248 interface ether2

/ip address add address 192.168.1.2 netmask 255.255.255.0 interface ether3

Pemberian Gateway dan Prioritasnya

Mickrotik Commad:

/ip route add gateway=118.98.xxx.xxx,192.168.1.1,192.168.1.1

Perintah Jalur mana yang bisa digunakan

/ip firewall mangle add chain=prerouting src-address=192.168.100.0/26 action=mark-routing new-routing-mark=SUBNET1-RM

/ip route add gateway=118.98.xxx.xxx routing-mark=SUBNET1-RM check-gateway=ping

ip route add gateway=192.168.1.1

Pemberian NAT

/ip firewall nat add chain=srcnat src-address 192.168.100.0/26 action=masquerade

Selesai…

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: